Thursday, March 04, 2010

Sitemeter?

Anyone else experience something weird with Sitemeter?
I know I had more than 3 visitors yesterday.  But, that's all that's registered now.

Any idea what's up?

10 comments:

Andy said...

Nothing here, Roses. I know I visited yesterday...no problems with my Sitemeter.

You didn't do some tweaking with your template, did you? I did once, and forgot to reinstall the code. Duh...

Roses said...

Andy: Nope. I tweaked some posts, but not the template.

Andy said...

Yours is working now. But sure enough it just registered 3 yesterday. Sometimes they go down for a while.

leeann said...

Mine is working okay. Although I miss the days when I'd look at the numbers and be superimpressed with myself. Then I realized it was counting my own visits.
I fixed it, but our relationship has never recovered.

Roses said...

Just weird that last night it said I had 30-some, and this morning it says, "Nah, I only saw 3."

Meh.

Roses said...

leeann: ::snort::

Thumper said...

I have no clue what my sitemeter has been doing lately...it depresses me to check the stats...

Roses said...

Okay, now it says I had 41 hits yesterday.

::shrugs::

bx19 said...

I have a few probs with sitemeter. As I noted in one of my recent posts, it registers SWMBO as being 53 miles away yet she lives about 2 miles away.

it also says it doesn't know where my last visitor came from, yet Statcounter shows the Country, County and milage! Go figure!

Lemon Stand said...

I haven't noticed any problems with mine, but then again, I have been too busy lately to look at the stats. And Leann is so on target about my relationship with counters. And I'm still waiting for the TTLB Ecosystem to get fixed.